Compliance functionality impacted

Incident Report for Rectangle Health

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 15:44 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2025 - 15:23 UTC

Investigating

Rectangle Health Engineering is actively investigating an issue that is impacting Bridge Compliance functionality.

The next update will be available by 11:30am ET.
Posted Oct 21, 2025 - 14:30 UTC
This incident affected: Bridge Compliance (Bridge Compliance).